Video Player Disruption

Incident Report for mos

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 15:30 BST

Identified

There is a temporary ongoing issue due to which some of your viewers might face issue on video playback. Our team is already looking into it and it should be fixed in 15-20 min.
Posted Apr 16, 2025 - 15:25 BST
This incident affected: Video Player.