Service Disruption

Incident Report for mos

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 16:38 GMT

Update

We are continuing to monitor for any further issues.
Posted Feb 02, 2026 - 14:40 GMT

Update

Configuration changes have been deployed and services are beginning to recover. We are continuing to monitor stability. Some users may still experience intermittent issues as the service fully stabilises. We will provide a further update shortly.
Posted Feb 02, 2026 - 14:09 GMT

Monitoring

Monitoring - We have identified the root cause as a service startup issue and have implemented configuration changes. We are actively monitoring the deployment and working to restore full service. Users may continue to experience intermittent access issues. We will provide a further update within 30 minutes.
Posted Feb 02, 2026 - 13:36 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 02, 2026 - 11:31 GMT

Investigating

We are currently experiencing an unexpected service disruption. Some users may be unable to access the platform or may encounter errors.

Our engineering team has been alerted and is actively investigating the issue.

We will provide updates as more information becomes available.
Posted Feb 02, 2026 - 10:16 GMT
This incident affected: mOS.