Migration has been applied. We are now conducting tests and monitoring performance
Posted Jan 13, 2026 - 14:30 GMT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 13, 2026 - 14:00 GMT
Scheduled
We are upgrading our server infrastructure and migrating our old stack to a more modern one. This will improve performance, stability, and long-term maintainability.
Expected Impact: Short periods of downtime or slower response times during the maintenance window.
We’ll post updates as the work progresses. Thank you for your understanding.